Jerome Brunet <jbrunet@xxxxxxxxxxxx> writes: > Add EE domains pins for the SPI flash controller > > Signed-off-by: Jerome Brunet <jbrunet@xxxxxxxxxxxx> > --- > drivers/pinctrl/meson/pinctrl-meson-gxbb.c | 14 ++++++++++++++ > 1 file changed, 14 insertions(+) > > diff --git a/drivers/pinctrl/meson/pinctrl-meson-gxbb.c b/drivers/pinctrl/meson/pinctrl-meson-gxbb.c > index cb4d6ad..802ad83 100644 > --- a/drivers/pinctrl/meson/pinctrl-meson-gxbb.c > +++ b/drivers/pinctrl/meson/pinctrl-meson-gxbb.c > @@ -156,6 +156,11 @@ static const unsigned int emmc_clk_pins[] = { PIN(BOOT_8, EE_OFF) }; > static const unsigned int emmc_cmd_pins[] = { PIN(BOOT_10, EE_OFF) }; > static const unsigned int emmc_ds_pins[] = { PIN(BOOT_15, EE_OFF) }; > > +static const unsigned int spifc_d_pins[] = { PIN(BOOT_11, EE_OFF) }; > +static const unsigned int spifc_q_pins[] = { PIN(BOOT_12, EE_OFF) }; > +static const unsigned int spifc_c_pins[] = { PIN(BOOT_13, EE_OFF) }; > +static const unsigned int spifc_cs_pins[] = { PIN(BOOT_15, EE_OFF) }; In the datasheet, these are called nor_* instead of spifc_*. I'm trying to keep the names here aligned with the names in the datasheet. Please rename to nor_*. Thanks, Kevin -- To unsubscribe from this list: send the line "unsubscribe linux-gpio" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html