Hi Geert, On Wednesday 23 September 2015 15:59:14 Geert Uytterhoeven wrote: > The sh_pfc_soc_info.gpio_data[] array contains not only GPIO data, but > also various other pinmux-related data (functions and marks). > Every single driver already calls its local array pinmux_data[]. > Hence rename the sh_pfc_soc_info member to "pinmux_data". > > Signed-off-by: Geert Uytterhoeven <geert+renesas@xxxxxxxxx> Everything that could make the pfc driver more readable is welcome :-) Acked-by: Laurent Pinchart <laurent.pinchart@xxxxxxxxxxxxxxxx> > --- > drivers/pinctrl/sh-pfc/core.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-emev2.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-r8a73a4.c | 8 ++++---- > drivers/pinctrl/sh-pfc/pfc-r8a7740.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-r8a7778.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-r8a7779.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-r8a7790.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-r8a7791.c | 8 ++++---- > drivers/pinctrl/sh-pfc/pfc-r8a7794.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-r8a7795.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7203.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7264.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7269.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh73a0.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7720.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7722.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7723.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7724.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7734.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7757.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7785.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-sh7786.c | 4 ++-- > drivers/pinctrl/sh-pfc/pfc-shx3.c | 4 ++-- > drivers/pinctrl/sh-pfc/sh_pfc.h | 6 +++--- > 24 files changed, 53 insertions(+), 53 deletions(-) -- Regards, Laurent Pinchart -- To unsubscribe from this list: send the line "unsubscribe linux-gpio" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html