Hi Geert > > +/* - SSI -------------------------------------------------------------------- */ > > +static const unsigned int ssi0_data_pins[] = { > > + /* SDATA */ > > + RCAR_GP_PIN(6, 2), > > +}; > > +static const unsigned int ssi0_data_mux[] = { > > + SSI_SDATA0_MARK, > > +}; > > +static const unsigned int ssi01239_ctrl_pins[] = { > > + /* SCK, WS */ > > + RCAR_GP_PIN(6, 0), RCAR_GP_PIN(6, 1), > > +}; > > +static const unsigned int ssi01239_ctrl_mux[] = { > > + SSI_SCK0129_MARK, SSI_WS0129_MARK, > > +}; > > +static const unsigned int ssi1_a_data_pins[] = { > > Shouldn't this be "ssi1_data_a_pins" for consistency with other devices? > Likewise for the other added entries. > > The rest looks OK, so if you fix these, you can add my > Reviewed-by: Geert Uytterhoeven <geert+renesas@xxxxxxxxx> Thanks Will fix it in v2, and will add your Reviewed-by -- To unsubscribe from this list: send the line "unsubscribe linux-gpio" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html