Fixes the following W=1 kernel build warning(s): fs/nsfs.c:264: warning: Excess function parameter 'ns_common' description in 'ns_match' Rename ns_common to ns. Signed-off-by: Wang Hai <wanghai38@xxxxxxxxxx> --- fs/nsfs.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/fs/nsfs.c b/fs/nsfs.c index 800c1d0eb0d0..fffc5206a23a 100644 --- a/fs/nsfs.c +++ b/fs/nsfs.c @@ -254,7 +254,7 @@ struct file *proc_ns_fget(int fd) /** * ns_match() - Returns true if current namespace matches dev/ino provided. - * @ns_common: current ns + * @ns: current ns * @dev: dev_t from nsfs that will be matched against current nsfs * @ino: ino_t from nsfs that will be matched against current nsfs * -- 2.17.1