Re: [PATCH 1/5] Staging: sm750fb: Rename displayControlAdjust_SM750E

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




On Sun, 15 Oct 2023, Dorcas AnonoLitunya wrote:

> Rename function displayControlAdjust_SM750E to
> display_control_adjust_SM750E.This follows snakecase naming convention
> and ensures consistent naming style throughout the file.Issue by
> checkpatch.

The period at the end of a sentence should have a space after it.

ensures -> ensures a

Issue -> Issue found

julia

>
> Mutes the following error:
> CHECK:Avoid CamelCase: <displayControlAdjust_SM750E>
>
> Signed-off-by: Dorcas AnonoLitunya <anonolitunya@xxxxxxxxx>
> ---
>  drivers/staging/sm750fb/ddk750_mode.c | 6 +++---
>  1 file changed, 3 insertions(+), 3 deletions(-)
>
> diff --git a/drivers/staging/sm750fb/ddk750_mode.c b/drivers/staging/sm750fb/ddk750_mode.c
> index e00a6cb31947..8708995f676c 100644
> --- a/drivers/staging/sm750fb/ddk750_mode.c
> +++ b/drivers/staging/sm750fb/ddk750_mode.c
> @@ -14,8 +14,8 @@
>   * in bit 29:27 of Display Control register.
>   */
>  static unsigned long
> -displayControlAdjust_SM750LE(struct mode_parameter *pModeParam,
> -			     unsigned long dispControl)
> +display_control_adjust_SM750LE(struct mode_parameter *pModeParam,
> +			       unsigned long dispControl)
>  {
>  	unsigned long x, y;
>
> @@ -125,7 +125,7 @@ static int programModeRegisters(struct mode_parameter *pModeParam,
>  			tmp |= DISPLAY_CTRL_HSYNC_PHASE;
>
>  		if (sm750_get_chip_type() == SM750LE) {
> -			displayControlAdjust_SM750LE(pModeParam, tmp);
> +			display_control_adjust_SM750LE(pModeParam, tmp);
>  		} else {
>  			reg = peek32(CRT_DISPLAY_CTRL) &
>  				~(DISPLAY_CTRL_VSYNC_PHASE |
> --
> 2.42.0.345.gaab89be2eb
>
>
>



[Index of Archives]     [Video for Linux]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite Tourism]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux