From: Leo Kim <leo.kim@xxxxxxxxx> This patch renames u32Address of struct drv_handler to handler to avoid CamelCase naming convention. Signed-off-by: Leo Kim <leo.kim@xxxxxxxxx> Signed-off-by: Glen Lee <glen.lee@xxxxxxxxx> --- drivers/staging/wilc1000/host_interface.c | 6 +++--- drivers/staging/wilc1000/host_interface.h | 2 +- 2 files changed, 4 insertions(+), 4 deletions(-) diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c index eee53b9..a1116ef 100644 --- a/drivers/staging/wilc1000/host_interface.c +++ b/drivers/staging/wilc1000/host_interface.c @@ -356,11 +356,11 @@ static s32 Handle_SetWfiDrvHandler(struct host_if_drv *hif_drv, wid.id = (u16)WID_SET_DRV_HANDLER; wid.type = WID_INT; - wid.val = (s8 *)&pstrHostIfSetDrvHandler->u32Address; + wid.val = (s8 *)&pstrHostIfSetDrvHandler->handler; wid.size = sizeof(u32); result = send_config_pkt(SET_CFG, &wid, 1, - pstrHostIfSetDrvHandler->u32Address); + pstrHostIfSetDrvHandler->handler); if (!hif_drv) up(&hif_sema_driver); @@ -3681,7 +3681,7 @@ int host_int_set_wfi_drv_handler(struct host_if_drv *hif_drv) memset(&msg, 0, sizeof(struct host_if_msg)); msg.id = HOST_IF_MSG_SET_WFIDRV_HANDLER; - msg.body.drv.u32Address = get_id_from_handler(hif_drv); + msg.body.drv.handler = get_id_from_handler(hif_drv); msg.drv = hif_drv; result = wilc_mq_send(&hif_msg_q, &msg, sizeof(struct host_if_msg)); diff --git a/drivers/staging/wilc1000/host_interface.h b/drivers/staging/wilc1000/host_interface.h index d4fb1d4..eb7b7d9 100644 --- a/drivers/staging/wilc1000/host_interface.h +++ b/drivers/staging/wilc1000/host_interface.h @@ -240,7 +240,7 @@ struct user_conn_req { }; struct drv_handler { - u32 u32Address; + u32 handler; }; struct op_mode { -- 1.9.1 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel