From: Leo Kim <leo.kim@xxxxxxxxx> This patch renames variable gu32InactiveTime to inactive_time to avoid CamelCase naming convention. Signed-off-by: Leo Kim <leo.kim@xxxxxxxxx> Signed-off-by: Tony Cho <tony.cho@xxxxxxxxx> --- drivers/staging/wilc1000/host_interface.c | 9 ++++----- 1 file changed, 4 insertions(+), 5 deletions(-) diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c index 59cbf90..ea3c011 100644 --- a/drivers/staging/wilc1000/host_interface.c +++ b/drivers/staging/wilc1000/host_interface.c @@ -258,7 +258,7 @@ static s8 link_speed; static u8 ch_no; static u8 set_ip[2][4]; static u8 get_ip[2][4]; -static u32 gu32InactiveTime; +static u32 inactive_time; static u8 gu8DelBcn; static u32 gu32WidConnRstHack; @@ -2287,7 +2287,7 @@ static s32 Handle_Get_InActiveTime(struct host_if_drv *hif_drv, strWID.id = (u16)WID_GET_INACTIVE_TIME; strWID.type = WID_INT; - strWID.val = (s8 *)&gu32InactiveTime; + strWID.val = (s8 *)&inactive_time; strWID.size = sizeof(u32); @@ -2299,8 +2299,7 @@ static s32 Handle_Get_InActiveTime(struct host_if_drv *hif_drv, return -EFAULT; } - - PRINT_D(CFG80211_DBG, "Getting inactive time : %d\n", gu32InactiveTime); + PRINT_D(CFG80211_DBG, "Getting inactive time : %d\n", inactive_time); up(&hif_drv->hSemInactiveTime); @@ -3885,7 +3884,7 @@ s32 host_int_get_inactive_time(struct host_if_drv *hif_drv, down(&hif_drv->hSemInactiveTime); - *pu32InactiveTime = gu32InactiveTime; + *pu32InactiveTime = inactive_time; return s32Error; } -- 1.9.1 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel