On Sun, Sep 20, 2015 at 03:51:17PM +0900, Chaehyun Lim wrote: > This patch replaces WILC_WFI_set_power_mgmt with set_power_mgmt to avoid > CamelCase. > > Signed-off-by: Chaehyun Lim <chaehyun.lim@xxxxxxxxx> > --- > drivers/staging/wilc1000/wilc_wfi_cfgoperations.c | 8 ++++---- > 1 file changed, 4 insertions(+), 4 deletions(-) > > diff --git a/drivers/staging/wilc1000/wilc_wfi_cfgoperations.c b/drivers/staging/wilc1000/wilc_wfi_cfgoperations.c > index c8e286d..e6e437f 100644 > --- a/drivers/staging/wilc1000/wilc_wfi_cfgoperations.c > +++ b/drivers/staging/wilc1000/wilc_wfi_cfgoperations.c > @@ -2653,7 +2653,7 @@ static int dump_station(struct wiphy *wiphy, struct net_device *dev, > > > /** > - * @brief WILC_WFI_set_power_mgmt > + * @brief set_power_mgmt > * @details > * @param[in] > * @return int : Return 0 on Success. > @@ -2661,8 +2661,8 @@ static int dump_station(struct wiphy *wiphy, struct net_device *dev, > * @date 01 JUL 2012 > * @version 1.0WILC_WFI_set_cqmWILC_WFI_set_cqm_rssi_configWILC_WFI_set_cqm_rssi_configWILC_WFI_set_cqm_rssi_configWILC_WFI_set_cqm_rssi_config_rssi_config > */ > -int WILC_WFI_set_power_mgmt(struct wiphy *wiphy, struct net_device *dev, > - bool enabled, int timeout) > +int set_power_mgmt(struct wiphy *wiphy, struct net_device *dev, > + bool enabled, int timeout) This really should be a static function, especially as you just renamed it to be a very generic name. thanks, greg k-h _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel