Use naming schema found in other rtlwifi devices. Rename rtl8192_close to _rtl92e_close. Signed-off-by: Mateusz Kulikowski <mateusz.kulikowski@xxxxxxxxx> --- drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c index 7d9a233..3862ebf 100644 --- a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c +++ b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c @@ -2210,7 +2210,7 @@ static int rtl8192_up(struct net_device *dev) } -static int rtl8192_close(struct net_device *dev) +static int _rtl92e_close(struct net_device *dev) { struct r8192_priv *priv = rtllib_priv(dev); int ret; @@ -2553,7 +2553,7 @@ done: *****************************************************************************/ static const struct net_device_ops rtl8192_netdev_ops = { .ndo_open = _rtl92e_open, - .ndo_stop = rtl8192_close, + .ndo_stop = _rtl92e_close, .ndo_tx_timeout = rtl8192_tx_timeout, .ndo_do_ioctl = _rtl92e_ioctl, .ndo_set_rx_mode = r8192_set_multicast, -- 1.8.4.1 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel