On Sat, Jun 13, 2015 at 03:27:16PM +0300, Anton Gerasimov wrote: > Placed comments to register writes before the function call to > eliminate long strings and make code more readable. > > Signed-off-by: Anton Gerasimov <anton.gerasimov@xxxxxxxxxxxxxxx> > --- <snip> > > /* ------------------ Set GRAM area --------------- */ > - write_reg(par, 0x0050, 0x0000); /* Horizontal GRAM Start Address */ > - write_reg(par, 0x0051, 0x00EF); /* Horizontal GRAM End Address */ > - write_reg(par, 0x0052, 0x0000); /* Vertical GRAM Start Address */ > - write_reg(par, 0x0053, 0x013F); /* Vertical GRAM Start Address */ > - write_reg(par, 0x0060, 0x2700); /* Gate Scan Line */ > - write_reg(par, 0x0061, 0x0001); /* NDL,VLE, REV */ > - write_reg(par, 0x006A, 0x0000); /* set scrolling line */ > + /* Horizontal GRAM Start Address */ > + write_reg(par, 0x0050, 0x0000); > + > + /* Horizontal GRAM End Address */ > + write_reg(par, 0x0051, 0x00EF); > + > + /* Vertical GRAM Start Address */ > + write_reg(par, 0x0052, 0x0000); > + > + /* Vertical GRAM Start Address */ not related to your patch. But i think the original comment is wrong. Should have been "Vertical GRAM End Address". regards sudip _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel