> -----Original Message----- > From: Joe Perches [mailto:joe@xxxxxxxxxxx] > Sent: Tuesday, September 13, 2011 2:11 PM > To: KY Srinivasan > Cc: gregkh@xxxxxxx; linux-kernel@xxxxxxxxxxxxxxx; > devel@xxxxxxxxxxxxxxxxxxxxxx; virtualization@xxxxxxxxxxxxxx; Haiyang Zhang > Subject: Re: [PATCH 20/20] Staging: hv: netvsc: Rename deviceInfo as > device_info > > On Tue, 2011-09-13 at 10:59 -0700, K. Y. Srinivasan wrote: > > Rename deviceInfo as device_info. > [] > > diff --git a/drivers/staging/hv/rndis_filter.c b/drivers/staging/hv/rndis_filter.c > [] > > @@ -732,15 +732,15 @@ int rndis_filter_device_add(struct hv_device *dev, > [] > > dev_info(&dev->device, "Device MAC %pM link state %s", > > rndis_device->hw_mac_adr, > > - ((deviceInfo->link_state) ? ("down\n") : ("up\n"))); > > + ((device_info->link_state) ? ("down\n") : ("up\n"))); > > Maybe get rid of the superfluous parentheses too? > > dev_info(&dev->device, "Device MAC %pM link state %s\n", > rndis_device->hw_mac_adr, > device_info->link_state ? "down" : "up"); > > Also, struct rndis_device uses > u32 link_stat; > that is copied into struct netvsc_device_info > bool link_state; > could you please rationalize the names and types > of those 2 variables? Thanks Joe; I will get a patch out soon. Regards, K. Y _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/devel