This patchset fixes the checkpatch issues related to the `rx_ts_record` struct defined in `rtl8192e/rtl819x_TS.h` (avoid camelcase). The last patch reformats the struct a bit to be more consistent with structures defined in other header files. William Durand (9): staging: rtl8192e: rename TsCommonInfo to ts_common_info in rx_ts_record struct staging: rtl8192e: rename RxIndicateSeq to rx_indicate_seq in rx_ts_record struct staging: rtl8192e: rename RxTimeoutIndicateSeq to rx_timeout_indicate_seq in rx_ts_record struct staging: rtl8192e: rename RxPendingPktList to rx_pending_pkt_list in rx_ts_record struct staging: rtl8192e: rename RxPktPendingTimer to rx_pkt_pending_timer in rx_ts_record struct staging: rtl8192e: rename RxAdmittedBARecord to rx_admitted_ba_record in rx_ts_record struct staging: rtl8192e: rename RxLastSeqNum to rx_last_seq_num in rx_ts_record struct staging: rtl8192e: rename RxLastFragNum to rx_last_frag_num in rx_ts_record struct staging: rtl8192e: reformat rx_ts_record struct drivers/staging/rtl8192e/rtl819x_BAProc.c | 12 ++-- drivers/staging/rtl8192e/rtl819x_TS.h | 18 +++--- drivers/staging/rtl8192e/rtl819x_TSProc.c | 58 +++++++++--------- drivers/staging/rtl8192e/rtllib_rx.c | 74 +++++++++++------------ 4 files changed, 81 insertions(+), 81 deletions(-) -- 2.30.1 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel