This patchset fixes the checkpatch issues related to the `bss_ht` struct defined in `rtl8192e/rtl819x_HT.h` (avoid camelcase). The first patch removes a blank line and the last patch reformats the struct a bit to be more consistent with the other types defined in the same file. William Durand (13): staging: rtl8192e: remove blank line in bss_ht struct staging: rtl8192e: rename bdSupportHT to bd_support_ht in bss_ht struct staging: rtl8192e: rename bdHTCapBuf to bd_ht_cap_buf in bss_ht struct staging: rtl8192e: rename bdHTCapLen to bd_ht_cap_len in bss_ht struct staging: rtl8192e: rename bdHTInfoBuf to bd_ht_info_buf in bss_ht struct staging: rtl8192e: rename bdHTInfoLen to bd_ht_info_len in bss_ht struct staging: rtl8192e: rename bdHTSpecVer to bd_ht_spec_ver in bss_ht struct staging: rtl8192e: rename bdBandWidth to bd_bandwidth in bss_ht struct staging: rtl8192e: rename bdRT2RTAggregation to bd_rt2rt_aggregation in bss_ht struct staging: rtl8192e: rename bdRT2RTLongSlotTime to bd_rt2rt_long_slot_time in bss_ht struct staging: rtl8192e: rename RT2RT_HT_Mode to rt2rt_ht_mode in bss_ht struct staging: rtl8192e: rename bdHT1R to bd_ht_1r in bss_ht struct staging: rtl8192e: reformat bss_ht struct drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 5 +- drivers/staging/rtl8192e/rtl819x_HT.h | 23 +++-- drivers/staging/rtl8192e/rtl819x_HTProc.c | 58 ++++++------ drivers/staging/rtl8192e/rtllib_rx.c | 96 ++++++++++---------- drivers/staging/rtl8192e/rtllib_softmac.c | 12 +-- drivers/staging/rtl8192e/rtllib_wx.c | 6 +- 6 files changed, 100 insertions(+), 100 deletions(-) -- 2.30.0 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel