On Wed, 2020-07-22 at 22:19 +0500, Muhammad Usama Anjum wrote: > Remove a coding style error. It makes code more readable. [] > diff --git a/drivers/staging/octeon/ethernet-defines.h b/drivers/staging/octeon/ethernet-defines.h [] > @@ -27,14 +27,14 @@ > #define REUSE_SKBUFFS_WITHOUT_FREE 1 > #endif > > -#define USE_ASYNC_IOBDMA (CONFIG_CAVIUM_OCTEON_CVMSEG_SIZE > 0) > +#define USE_ASYNC_IOBDMA (CONFIG_CAVIUM_OCTEON_CVMSEG_SIZE > 0) > > /* Maximum number of SKBs to try to free per xmit packet. */ > -#define MAX_OUT_QUEUE_DEPTH 1000 > +#define MAX_OUT_QUEUE_DEPTH 1000 > > #define FAU_TOTAL_TX_TO_CLEAN (CVMX_FAU_REG_END - sizeof(u32)) If you really like alignment to tabstop, why not align FAU_TOTAL_TX_TO_CLEAN too? _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel