On Mon, Apr 01, 2019 at 10:22:08AM -0400, Will Cunningham wrote: > Line was >80 characters. > > Signed-off-by: Will Cunningham <wjcunningham7@xxxxxxxxx> > --- > Changes in v2: > - Created a tmp variable to shorten line length. > --- > drivers/staging/greybus/usb.c | 6 +++--- > 1 file changed, 3 insertions(+), 3 deletions(-) > > diff --git a/drivers/staging/greybus/usb.c b/drivers/staging/greybus/usb.c > index 1c246c73a085..c09793b48850 100644 > --- a/drivers/staging/greybus/usb.c > +++ b/drivers/staging/greybus/usb.c > @@ -163,14 +163,14 @@ static int gb_usb_probe(struct gbphy_device *gbphy_dev, > struct gb_usb_device *gb_usb_dev; > struct usb_hcd *hcd; > int retval; > + u16 tmp; > > hcd = usb_create_hcd(&usb_gb_hc_driver, dev, dev_name(dev)); > if (!hcd) > return -ENOMEM; > > - connection = gb_connection_create(gbphy_dev->bundle, > - le16_to_cpu(gbphy_dev->cport_desc->id), > - NULL); > + tmp = le16_to_cpu(gbphy_dev->cport_desc->id); > + connection = gb_connection_create(gbphy_dev->bundle, tmp, NULL); "tmp" is the wrong name... :/ Like Joe said, it's doesn't help readability to introduce one time use temporary variables just to make the line lengths shorter. This line is 81 characters. It's fine. Just leave the original as is. regards, dan carpenter _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel