On Wed, Mar 27, 2019 at 11:43:20PM +0000, David Howells wrote: > +static void binderfs_free_fc(struct fs_context *fc) > +{ > + struct binderfs_info *info = fc->s_fs_info; > + > + if (info) { > + struct ipc_namespace *ipc_ns = fc->s_fs_info; > + put_ipc_ns(ipc_ns); I feel like put_ipc_ns(info->ipc_ns) would be more readable. > + kfree(info); > + } > +} > + _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel