Re: [PATCH 1/3] staging: rtl8192e: rename members of struct chnl_txpow_triple - style

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Tue, Feb 05, 2019 at 09:42:37AM -0800, Himadri Pandya wrote:
> Rename following members of struct chnl_txpow_triple to avoid
> checkpatch warning: Avoid CamelCase
> 
> 	FirstChnl -> first_chnl
> 	NumChnls -> num_chnls

We do have vowels, how about "first_channel" and "num_channels"?  Much
easier to read and understand, especially for non-native-english
speakers, right?

thanks,

greg k-h
_______________________________________________
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxx
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel



[Index of Archives]     [Linux Driver Backports]     [DMA Engine]     [Linux GPIO]     [Linux SPI]     [Video for Linux]     [Linux USB Devel]     [Linux Coverity]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [Yosemite Backpacking]
  Powered by Linux