Rename the bitfield member 'Rsvd1', since its name causes a checkpatch issue due to the use of CamelCase naming. The name has been changed to 'not_used_rsvd1' since the variable is not actually used in code. This is a coding style change which should have no impact on runtime code execution. Signed-off-by: John Whitmore <johnfwhitmore@xxxxxxxxx> --- drivers/staging/rtl8192u/ieee80211/rtl819x_HT.h | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/drivers/staging/rtl8192u/ieee80211/rtl819x_HT.h b/drivers/staging/rtl8192u/ieee80211/rtl819x_HT.h index 7f11257e2675..132a6da3bf51 100644 --- a/drivers/staging/rtl8192u/ieee80211/rtl819x_HT.h +++ b/drivers/staging/rtl8192u/ieee80211/rtl819x_HT.h @@ -51,7 +51,7 @@ struct ht_capability_ele { u8 max_amsdu_size:1; u8 dss_cck:1; u8 not_used_psmp:1; - u8 Rsvd1:1; + u8 not_used_rsvd1:1; u8 LSigTxopProtect:1; //MAC HT parameters info -- 2.18.0 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel