Rename the member variables of union aci_aifsn, which should be named in lowercase. The only member variable, of this union, which is actually used is 'acm'. This are coding style changes which should have no impact on runtime code execution. Signed-off-by: John Whitmore <johnfwhitmore@xxxxxxxxx> --- drivers/staging/rtl8192u/ieee80211/rtl819x_Qos.h | 10 +++++----- drivers/staging/rtl8192u/r8192U_dm.c | 2 +- 2 files changed, 6 insertions(+), 6 deletions(-) diff --git a/drivers/staging/rtl8192u/ieee80211/rtl819x_Qos.h b/drivers/staging/rtl8192u/ieee80211/rtl819x_Qos.h index 5856bf87c5dc..901b85139d3b 100644 --- a/drivers/staging/rtl8192u/ieee80211/rtl819x_Qos.h +++ b/drivers/staging/rtl8192u/ieee80211/rtl819x_Qos.h @@ -14,13 +14,13 @@ // Ref: WMM spec 2.2.2: WME Parameter Element, p.12. // union aci_aifsn { - u8 charData; + u8 char_data; struct { - u8 AIFSN:4; - u8 ACM:1; - u8 ACI:2; - u8 Reserved:1; + u8 aifsn:4; + u8 acm:1; + u8 aci:2; + u8 reserved:1; } f; // Field }; diff --git a/drivers/staging/rtl8192u/r8192U_dm.c b/drivers/staging/rtl8192u/r8192U_dm.c index 04c08ca8a0bb..7dc912dd53af 100644 --- a/drivers/staging/rtl8192u/r8192U_dm.c +++ b/drivers/staging/rtl8192u/r8192U_dm.c @@ -2338,7 +2338,7 @@ static void dm_check_edca_turbo( read_nic_byte(dev, AcmHwCtrl, &AcmCtrl); - if (pAciAifsn->f.ACM) { /* ACM bit is 1. */ + if (pAciAifsn->f.acm) { /* acm bit is 1. */ AcmCtrl |= AcmHw_BeqEn; } else { /* ACM bit is 0. */ AcmCtrl &= (~AcmHw_BeqEn); -- 2.18.0 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel