This series of patches contains coding style changes. There is one type of change, proxy structures, which whilst not flagged by checkpatch, as an issue, I have changed. I can't see the purpose of defining a structure, in this case arrays, and then using a #define to name the structure something else. This may well be a pattern which I'm not familiar with, in which case the patches can be rejected, and I'll have learned something, but I thought I'd better explicitly mention it, as I'm assuming that there is not actual point to the practice. Apart from that all the rest are simple coding style changes. John Whitmore (16): staging:rtl8192u: Rename SwChnlCmd - Style staging:rtl8192u: Rename CmdID - Style staging:rtl8192u: Rename Para1 > para_1 - Style staging:rtl8192u: Rename Para2 to para_2 - style staging:rtl8192u: Rename msDelay to ms_delay - Style staging:rtl8192u: Remove proxy struct rtl819XMACPHY_Array_PG - Style staging:rtl8192u: Remove proxy struct rtl819XPHY_REG_1T2RArray - Style staging:rtl8192u: Remove proxy array rtl819XAGCTAB_Array - Style staging:rtl8192u: Remove proxy rtl819XRadioA_Array - Style staging:rtl8192u: Remove proxy rtl819XRadioB_Array - Style staging:rtl8192u: Remove proxy rtl819XRadioC_Array - Style staging:rtl8192u: Remove proxy rtl819XRadioD_Array - Style staging:rtl8192u: Rename HW90_BLOCK_E - Style staging:rtl8192u: Rename RF90_RADIO_PATH_E - Style staging:rtl8192u: Remove repeated definitions - Style staging:rtl8192u: Rename eRFPath - Style drivers/staging/rtl8192u/r8190_rtl8256.c | 42 ++--- drivers/staging/rtl8192u/r8192U_core.c | 4 +- drivers/staging/rtl8192u/r819xU_phy.c | 230 +++++++++++------------ drivers/staging/rtl8192u/r819xU_phy.h | 42 ++--- 4 files changed, 147 insertions(+), 171 deletions(-) -- 2.18.0 _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel