On Tue, Jul 10, 2018 at 12:03:17PM +0200, Sophie Matter wrote: > Lines have been split where it makes sense to shorten them in order > to comply with the coding standards and fix checkpatch.pl warnings. > There are still lines left that are too long, however breaking > those would impair readability. > > Signed-off-by: Sophie Matter <sophie.matter@xxxxxx> > Signed-off-by: Rico Schrage <rico.schrage@xxxxxxxxx> > --- > drivers/staging/pi433/pi433_if.c | 18 ++++++++++++------ > drivers/staging/pi433/pi433_if.h | 6 ++++-- > drivers/staging/pi433/rf69.c | 10 +++++++--- > 3 files changed, 23 insertions(+), 11 deletions(-) > > diff --git a/drivers/staging/pi433/pi433_if.c b/drivers/staging/pi433/pi433_if.c > index e2b8a518dafe..a58c535c6638 100644 > --- a/drivers/staging/pi433/pi433_if.c > +++ b/drivers/staging/pi433/pi433_if.c > @@ -55,10 +55,10 @@ > #include "pi433_if.h" > #include "rf69.h" > > -#define N_PI433_MINORS BIT(MINORBITS) /*32*/ /* ... up to 256 */ > -#define MAX_MSG_SIZE 900 /* min: FIFO_SIZE! */ > -#define MSG_FIFO_SIZE 65536 /* 65536 = 2^16 */ > -#define NUM_DIO 2 > +#define N_PI433_MINORS BIT(MINORBITS) /*32*/ /* ... up to 256 */ > +#define MAX_MSG_SIZE 900 /* min: FIFO_SIZE! */ > +#define MSG_FIFO_SIZE 65536 /* 65536 = 2^16 */ > +#define NUM_DIO 2 Ick, is that now easier or harder to read? I think harder :( Make code easier for humans to read, we are the ones that have to modify it. thanks, greg k-h _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel