On Tue, 2017-06-13 at 08:52 +0300, Aviya Erenfeld wrote: > Shorten lines over 80 chars Most of these changes are not useful. Style nits if 80 columns are _really_ desired. > diff --git a/drivers/staging/rtl8188eu/core/rtw_sta_mgt.c b/drivers/staging/rtl8188eu/core/rtw_sta_mgt.c [] > @@ -157,7 +164,8 @@ u32 _rtw_free_sta_priv(struct sta_priv *pstapriv) > plist = plist->next; > > for (i = 0; i < 16; i++) { > - preorder_ctrl = &psta->recvreorder_ctrl[i]; > + preorder_ctrl = > + &psta->recvreorder_ctrl[i]; > del_timer_sync(&preorder_ctrl->reordering_ctrl_timer); This is harder to read. > @@ -453,14 +471,16 @@ u32 rtw_init_bcmc_stainfo(struct adapter *padapter) > { > struct sta_info *psta; > u32 res = _SUCCESS; > - unsigned char bcast_addr[ETH_ALEN] = {0xff, 0xff, 0xff, 0xff, 0xff, 0xff}; > + unsigned char bcast_addr[ETH_ALEN] = {0xff, 0xff, 0xff, 0xff, 0xff, > + 0xff}; More common would be unsigned char bcast_addr[ETH_ALEN] = { 0xff, 0xff, 0xff, 0xff, 0xff, 0xff }; Better still would be to use static const. Best would be to see if bcast_addr is needed at all. _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel