On 13:46 Mon 01 Nov 2010, Haiyang Zhang wrote: > -static int HvQueryHypervisorInfo(void) > +static int hvquery_hypervisor_info(void) > -static u64 HvDoHypercall(u64 control, void *input, void *output) > +static u64 hvdo_hypercall(u64 control, void *input, void *output) Should these be hv_do_hypercall and hv_query_hypervisor? That seems to be the style in the rest of the patch: > -int HvInit(void) > +int hv_init(void) > -void HvCleanup(void) > +void hv_cleanup(void) > -u16 HvPostMessage(union hv_connection_id connection_id, > +u16 hv_post_message(union hv_connection_id connection_id, > -u16 HvSignalEvent(void) > +u16 hv_signal_event(void) Cheers, Brandon _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/devel