Will do that as separate patches. Thank you for reviewing.
Regards
Ramesh
Jiri Slaby wrote:
On 11/10/2009 06:15 PM, Ramesh R wrote:
Removed :
struct UsbTxQ {
struct sk_buff *buf;
}
Replaced references to 'struct UsbTxQ' to 'struct sk_buff *'
Addressed jiri's review comments:
(a) Whitespace added for readability is now replaced with tabs
Nope, do that in a separate patch. Don't mix 2 things together. I.e. one
patch typedef removal, the other whitespace cleanup.
if (pipe->TxBufCnt > 0) {
- TxQ = (struct UsbTxQ *) &(pipe->UsbTxBufQ[pipe->TxBufHead]);
+ TxQ = (struct sk_buff *) &(pipe->UsbTxBufQ[pipe->TxBufHead]);
The cast is not needed anymore. Here and in all the places you changed.
_______________________________________________
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxx
http://driverdev.linuxdriverproject.org/mailman/listinfo/devel
_______________________________________________
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxx
http://driverdev.linuxdriverproject.org/mailman/listinfo/devel