Re: [PATCH] docs: watch_queue.rst: fix malformed inline literal

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, 18 Jul 2020 13:50:56 -0300
"Daniel W. S. Almeida" <dwlsalmeida@xxxxxxxxx> wrote:

>  To manage a watch list, the following functions are provided:
>  
> -  * ``void init_watch_list(struct watch_list *wlist,
> -			   void (*release_watch)(struct watch *wlist));``
> +  * ``void init_watch_list(struct watch_list *wlist, void (*release_watch)(struct watch *wlist));``
>  
>      Initialise a watch list.  If ``release_watch`` is not NULL, then this
>      indicates a function that should be called when the watch_list object is
> @@ -182,9 +181,9 @@ The following functions are provided to manage watches:
>      driver-settable fields in the watch struct must have been set before this
>      is called.
>  
> -  * ``int remove_watch_from_object(struct watch_list *wlist,
> -				   struct watch_queue *wqueue,
> -				   u64 id, false);``
> +  * ``int remove_watch_from_object(struct watch_list *wlist,``
> +				 ``struct watch_queue *wqueue,``
> +				 ``u64 id, false);``

This is very much the wrong fix; please just put the text into a literal
block instead.

Thanks,

jon



[Index of Archives]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Linux FS]     [Yosemite Forum]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Samba]     [Video 4 Linux]     [Device Mapper]     [Linux Resources]

  Powered by Linux