This seems to be an extremely common mistake to make (indeed, almost 3000 occurrences of 'Returns:' vs 5300 occurrences of 'Return:'). Could we have a checkpatch warning for it? ----- Forwarded message from Matthew Wilcox <willy@xxxxxxxxxxxxx> ----- On Wed, Jan 16, 2019 at 04:59:27PM +0000, Christophe Leroy wrote: > v3: Moved 'Returns:" comment after description. > Explained in the commit log why the function is defined static inline > > v2: Added "Returns:" comment and removed probe_user_address() The correct spelling is 'Return:', not 'Returns:': Return values ~~~~~~~~~~~~ The return value, if any, should be described in a dedicated section named ``Return``. ----- End forwarded message -----