On 08/09/2015 13:22, Parav Pandit wrote: > On Tue, Sep 8, 2015 at 2:10 PM, Haggai Eran <haggaie@xxxxxxxxxxxx> wrote: >> On 07/09/2015 23:38, Parav Pandit wrote: >>> +static void init_ucontext_lists(struct ib_ucontext *ucontext) >>> +{ >>> + INIT_LIST_HEAD(&ucontext->pd_list); >>> + INIT_LIST_HEAD(&ucontext->mr_list); >>> + INIT_LIST_HEAD(&ucontext->mw_list); >>> + INIT_LIST_HEAD(&ucontext->cq_list); >>> + INIT_LIST_HEAD(&ucontext->qp_list); >>> + INIT_LIST_HEAD(&ucontext->srq_list); >>> + INIT_LIST_HEAD(&ucontext->ah_list); >>> + INIT_LIST_HEAD(&ucontext->xrcd_list); >>> + INIT_LIST_HEAD(&ucontext->rule_list); >>> +} >> >> I don't see how this change is related to the patch. > > Its not but code which I added makes this function to grow longer, so > to keep it to same readability level, I did the cleanup. > May be I can send separate patch for cleanup? Sounds good to me. -- To unsubscribe from this list: send the line "unsubscribe linux-doc" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html