On Wed 2014-09-24 21:44:51, Vinod Koul wrote: > From: Subhransu S. Prusty <subhransu.s.prusty@xxxxxxxxx> > > pm_runtime_mark_last_busy and pm_runtime_put_autosuspend are used together > in quite a lot of places. Add a helper for these. > Also updated Documentation for this With function name as long as the implementation... I'm not sure if this is good helper :-). Pavel > +static inline int pm_runtime_last_busy_and_autosuspend(struct device *dev) > +{ > + pm_runtime_mark_last_busy(dev); > + return pm_runtime_put_autosuspend(dev); > +} -- (english) http://www.livejournal.com/~pavelmachek (cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html -- To unsubscribe from this list: send the line "unsubscribe linux-doc" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html