On Mon, May 29, 2023 at 05:45:45PM +0200, Andrew Lunn wrote: > > static bool can_hw_control(struct led_netdev_data *trigger_data) > > { > > + unsigned int interval = atomic_read(&trigger_data->interval); > > struct led_classdev *led_cdev = trigger_data->led_cdev; > > + unsigned long default_interval = msecs_to_jiffies(50); > > nitpick: > > We have 50 in netdev_trig_activate(). Now it is used twice, it would > be nice to replace it with a #define. I doubt it will ever get > changed, but we do want them to be identical. > > Reviewed-by: Andrew Lunn <andrew@xxxxxxx> > Good idea. I will move the value to a define in v4, guess it's ok to keep the review tag for this simple change? -- Ansuel