pspace name

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



all,

'pspace' sounds wrong when you know about the other namespaces :

struct nsproxy {
	atomic_t count;
	spinlock_t nslock;
	struct uts_namespace *uts_ns;
	struct ipc_namespace *ipc_ns;
	struct user_namespace *user_ns;
	struct namespace *namespace;
};

'proc_namespace' might be confusing, what about 'task_namespace' ?

'namespace' should probably be renamed to something like 'mnt_namespace' ?

C.


[Index of Archives]     [Cgroups]     [Netdev]     [Linux Wireless]     [Kernel Newbies]     [Security]     [Linux for Hams]     [Netfilter]     [Bugtraq]     [Yosemite Forum]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Linux Admin]     [Samba]

  Powered by Linux