Hi Marcin, On Tue, Feb 18, 2014, Marcin Kraglak wrote: > v2: > - Added rfcomm prefixes in API functions and internal structs > - Values returned by read() and write stored in local variables > for clarity > - Few coding style fixes > > Marcin Kraglak (6): > emulator/bthost: Add api to handle RFCOMM data on bthost > tools/rfcomm-tester: Add RFCOMM client write test case > tools/rfcomm-tester: Add RFCOMM server write test case > emulator/bthost: Add function to send RFCOMM UIH frames from bthost > tools/rfcomm-tester: Add RFCOMM client read test case > tools/rfcomm-tester: Add RFCOMM server read test case > > emulator/bthost.c | 167 ++++++++++++++++++++++++++++++++++++++- > emulator/bthost.h | 13 ++++ > tools/rfcomm-tester.c | 212 +++++++++++++++++++++++++++++++++++++++++++++++++- > 3 files changed, 387 insertions(+), 5 deletions(-) All patches in this set have been applied. I also applied a couple of extra cleanup/fix patches on top of it to avoid yet another review round. Johan -- To unsubscribe from this list: send the line "unsubscribe linux-bluetooth" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html