Re: [PATCH_v6 2/5] bnep: Rename struct bnep_conn to struct bnep for better readability

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi Ravi,

On Thu, Dec 19, 2013 at 4:39 PM, Ravi kumar Veeramally
<ravikumar.veeramally@xxxxxxxxxxxxxxx> wrote:
> ---
>  profiles/network/bnep.c | 80 ++++++++++++++++++++++++-------------------------
>  1 file changed, 40 insertions(+), 40 deletions(-)
>
> diff --git a/profiles/network/bnep.c b/profiles/network/bnep.c
> index 08037e6..02e2647 100644
> --- a/profiles/network/bnep.c
> +++ b/profiles/network/bnep.c
> @@ -67,7 +67,7 @@ struct __service_16 {
>         uint16_t src;
>  } __attribute__ ((packed));
>
> -struct bnep_conn {
> +struct bnep {
>         GIOChannel      *io;
>         uint16_t        src;
>         uint16_t        dst;
> @@ -77,17 +77,17 @@ struct bnep_conn {
>         bnep_connect_cb conn_cb;
>  };
>
> -static void free_bnep_connect(struct bnep_conn *bc)
> +static void free_bnep_connect(struct bnep *b)

I guess if you want to be consist you should name the var session here as well.


-- 
Luiz Augusto von Dentz
--
To unsubscribe from this list: send the line "unsubscribe linux-bluetooth" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html




[Index of Archives]     [Bluez Devel]     [Linux Wireless Networking]     [Linux Wireless Personal Area Networking]     [Linux ATH6KL]     [Linux USB Devel]     [Linux Media Drivers]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [Big List of Linux Books]

  Powered by Linux