[PATCH 1/2] android: Change name for get_disc_timeout

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Change name to get_discoverable_timeout. Previous name could be
confusing with disconnection timeout.
---
 android/adapter.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/android/adapter.c b/android/adapter.c
index cf5edcd..1d462c8 100644
--- a/android/adapter.c
+++ b/android/adapter.c
@@ -1284,7 +1284,7 @@ static bool get_devices(void)
 	return false;
 }
 
-static bool get_disc_timeout(void)
+static bool get_discoverable_timeout(void)
 {
 	DBG("Not implemented");
 
@@ -1316,7 +1316,7 @@ static bool get_property(void *buf, uint16_t len)
 	case HAL_PROP_ADAPTER_BONDED_DEVICES:
 		return get_devices();
 	case HAL_PROP_ADAPTER_DISC_TIMEOUT:
-		return get_disc_timeout();
+		return get_discoverable_timeout();
 	default:
 		return false;
 	}
@@ -1332,7 +1332,7 @@ static void get_properties(void)
 	get_service();
 	get_scan_mode();
 	get_devices();
-	get_disc_timeout();
+	get_discoverable_timeout();
 }
 
 static bool start_discovery(void)
-- 
1.8.4

--
To unsubscribe from this list: send the line "unsubscribe linux-bluetooth" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html




[Index of Archives]     [Bluez Devel]     [Linux Wireless Networking]     [Linux Wireless Personal Area Networking]     [Linux ATH6KL]     [Linux USB Devel]     [Linux Media Drivers]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [Big List of Linux Books]

  Powered by Linux