On Tue, Sep 08, 2020 at 06:41:48PM -0700, Bart Van Assche wrote: > On 2020-09-07 18:23, Ming Lei wrote: > > +bool percpu_ref_inited(struct percpu_ref *ref) > > +{ > > + return percpu_count_ptr(ref) != NULL; > > +} > > +EXPORT_SYMBOL_GPL(percpu_ref_inited); > > Wouldn't percpu_ref_initialized() be a better name? Or maybe even percpu_ref_is_initialized