Re: [PATCH 03/17] drm/msm/dp: rename wide_bus_en to wide_bus_supported

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 25/01/2024 21:38, Paloma Arellano wrote:
Rename wide_bus_en to wide_bus_supported in dp_display_private to
correctly establish that the parameter is referencing if wide bus is
supported instead of enabled.

Signed-off-by: Paloma Arellano <quic_parellan@xxxxxxxxxxx>
  drivers/gpu/drm/msm/dp/dp_display.c | 42 ++++++++++++++---------------
  1 file changed, 21 insertions(+), 21 deletions(-)

Reviewed-by: Dmitry Baryshkov <dmitry.baryshkov@xxxxxxxxxx>

With best wishes

[Index of Archives]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [Linux for Sparc]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux MIPS]     [ECOS]     [Asterisk Internet PBX]     [Linux API]

  Powered by Linux