Should subject be "phy: qcom:" prefix? Quoting Kuogee Hsieh (2022-05-18 13:24:02) > This patch add regulator_set_load() before enable regulator at > eDP phy driver. > > Changes in v3: > -- no regulator_set_load before disable regulator > -- no supply name string change at probe > -- split into two patches These don't go here because this isn't a drm patch. > > Signed-off-by: Kuogee Hsieh <quic_khsieh@xxxxxxxxxxx> > --- > drivers/phy/qualcomm/phy-qcom-edp.c | 10 +++++++++- > 1 file changed, 9 insertions(+), 1 deletion(-) > > diff --git a/drivers/phy/qualcomm/phy-qcom-edp.c b/drivers/phy/qualcomm/phy-qcom-edp.c > index cacd32f..00b6726 100644 > --- a/drivers/phy/qualcomm/phy-qcom-edp.c > +++ b/drivers/phy/qualcomm/phy-qcom-edp.c > @@ -635,6 +641,8 @@ static int qcom_edp_phy_probe(struct platform_device *pdev) > > edp->supplies[0].supply = "vdda-phy"; > edp->supplies[1].supply = "vdda-pll"; > + edp->enable_load[0] = 21800; /* 1.2 V */ > + edp->enable_load[1] = 36000; /* 1.2 V */ What does the comment mean? This is the load for 1.2V supply? Can we have that sort of comment instead of "1.2 V"? > ret = devm_regulator_bulk_get(dev, ARRAY_SIZE(edp->supplies), edp->supplies); > if (ret)