From: Heiko Carstens <heiko.carstens@xxxxxxxxxx> Date: Sat, 29 Aug 2009 12:21:17 +0200 > From: Heiko Carstens <heiko.carstens@xxxxxxxxxx> > > Rename __spin_try_trylock() and friends to arch_spin_try_lock() etc. > > Needed to avoid namespace conflicts when the common code function > bodies of _spin_try_lock() etc. are moved to a header file where the > function name would be __spin_try_lock(). > > Cc: David S. Miller <davem@xxxxxxxxxxxxx> > Signed-off-by: Heiko Carstens <heiko.carstens@xxxxxxxxxx> Acked-by: David S. Miller <davem@xxxxxxxxxxxxx> -- To unsubscribe from this list: send the line "unsubscribe linux-arch" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html