> > diff --git a/drivers/phy/phy-twl4030-usb.c b/drivers/phy/phy-twl4030-usb.c > > index 8e87f54671f3..1a244f34b748 100644 > > --- a/drivers/phy/phy-twl4030-usb.c > > +++ b/drivers/phy/phy-twl4030-usb.c > > @@ -144,6 +144,16 @@ > > #define PMBR1 0x0D > > #define GPIO_USB_4PIN_ULPI_2430C (3 << 0) > > > > +/* > > + * If VBUS is valid or ID is ground, then we know a > > + * cable is present and we need to be runtime-enabled > > + */ > > +static inline bool cable_present(enum omap_musb_vbus_id_status stat) > > twl4030_cable_present? It is static function, no need for prefixes, they just make code harder to read. Pavel -- (english) http://www.livejournal.com/~pavelmachek (cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html -- To unsubscribe from this list: send the line "unsubscribe linux-api" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html