Minor style issue reported by checkpatch which can be fixed after merge. Although sizeof is actually an operator in C, it is considered correct style to treat it as a function. WARNING: sizeof hdr->hdr should be sizeof(hdr->hdr) #293: FILE: drivers/net/virtio_net.c:395: + sg_set_buf(rq->sg, &hdr->hdr, sizeof hdr->hdr); WARNING: sizeof hdr->mhdr should be sizeof(hdr->mhdr) #552: FILE: drivers/net/virtio_net.c:641: + sg_set_buf(sq->sg, &hdr->mhdr, sizeof hdr->mhdr); WARNING: sizeof hdr->hdr should be sizeof(hdr->hdr) #555: FILE: drivers/net/virtio_net.c:643: + sg_set_buf(sq->sg, &hdr->hdr, sizeof hdr->hdr); -- To unsubscribe from this list: send the line "unsubscribe kvm" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html