obj-$(CONFIG_LIBDECNUMBER) += libdecnumber/decContext.o
obj-$(CONFIG_LIBDECNUMBER) += libdecnumber/decNumber.o
@@ -138,6 +137,7 @@ obj-y += arch_init.o cpus.o monitor.o gdbstub.o balloon.o ioport.o numa.o
obj-y += qtest.o bootdevice.o
obj-y += hw/
obj-$(CONFIG_KVM) += kvm-all.o
+obj-$(call lnot,$(CONFIG_KVM)) += kvm-stub.o
obj-y += memory.o cputlb.o
obj-y += memory_mapping.o
obj-y += dump.o
<bikeshedding>
IMHO you could also squash this change into the next patch (and just
mention it in the commit description).
</bikeshedding>
+1
--
David
--
To unsubscribe from this list: send the line "unsubscribe kvm" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html