On 04/05/2016 21:09, Suravee Suthikulpanit wrote: > +static inline bool svm_in_nested_interrupt_shadow(struct kvm_vcpu *vcpu) > +{ > + return is_guest_mode(vcpu) && (vcpu->arch.hflags & HF_VINTR_MASK); > +} > + A better name (yes, I know I suggested this one) is svm_nested_virtualize_tpr. I can change this when committing. Paolo -- To unsubscribe from this list: send the line "unsubscribe kvm" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html