[PATCH] Correct magic varible of function name in debug code

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



The magic varible of function name should be uppercase.

Signed-off-by: Han Pingtian <hanpt at linux.vnet.ibm.com>
---
 kexec/crashdump.c |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/kexec/crashdump.c b/kexec/crashdump.c
index e7ac42c..847d080 100644
--- a/kexec/crashdump.c
+++ b/kexec/crashdump.c
@@ -103,7 +103,7 @@ int get_crash_notes_per_cpu(int cpu, uint64_t *addr, uint64_t *len)
 	*addr = (uint64_t) temp;
 	*len = MAX_NOTE_BYTES; /* we should get this from the kernel instead */
 #ifdef DEBUG
-	printf("%s: crash_notes addr = %Lx\n", __function__, *addr);
+	printf("%s: crash_notes addr = %Lx\n", __FUNCTION__, *addr);
 #endif
 
 	fclose(fp);
-- 
1.7.6.5




[Index of Archives]     [LM Sensors]     [Linux Sound]     [ALSA Users]     [ALSA Devel]     [Linux Audio Users]     [Linux Media]     [Kernel]     [Gimp]     [Yosemite News]     [Linux Media]

  Powered by Linux