Unable to install glusterfs from repo

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Last autumn I sucessfully installed glusterfs-server and all other packages on my AlmaLinux 8.4 servers.

But today I unable to install anything using same gluster 9 repos on my AlmaLinux 8.5 servers.

When I try to install something my servers send this request to get mirrors:

I got answer:
Invalid release/repo/arch combination

I tried to perform dnf update command from my old AlmaLinux 8.4 servers and got the same error.

It looks like that something happened on your side I guess.

Could you help me with that?


Community Meeting Calendar:
Schedule -
Every 2nd and 4th Tuesday at 14:30 IST / 09:00 UTC
Bridge: https://meet.google.com/cpu-eiue-hvk

Gluster-devel mailing list

[Index of Archives]     [Gluster Users]     [Ceph Users]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux]     [Linux OMAP]     [Linux MIPS]     [eCos]     [Asterisk Internet PBX]     [Linux API]

  Powered by Linux