Hi Jeff, On 21/12/2017 20:09, Jeff Hostetler wrote: > > diff --git a/Documentation/config.txt b/Documentation/config.txt > index 9593bfa..c78d6be 100644 > --- a/Documentation/config.txt > +++ b/Documentation/config.txt > @@ -895,6 +895,14 @@ core.abbrev:: > abbreviated object names to stay unique for some time. > The minimum length is 4. > > +core.aheadbehind:: ^^^ A small nitpick - you may want to use "core.aheadBehind" throughout the series (note capital "B"), making it more readable and aligning with the rest of `git config` variable names (using "bumpyCaps" as per coding guidelines[1], and as seen at the end of this very patch, too, "add.ignoreErrors"). > + If true, tells commands like status and branch to print ahead and > + behind counts for the branch relative to its upstream branch. > + This computation may be very expensive when there is a great > + distance between the two branches. If false, these commands > + only print that the two branches refer to different commits. > + Defaults to true. > + > add.ignoreErrors:: > add.ignore-errors (deprecated):: > Tells 'git add' to continue adding files when some files cannot be Regards, Buga [1] https://github.com/git/git/blob/master/Documentation/CodingGuidelines Externally Visible Names ... The section and variable names that consist of multiple words are formed by concatenating the words without punctuations (e.g. `-`), and are broken using bumpyCaps in documentation as a hint to the reader.