Some comments on the documentation: On Fri, May 04, 2007 at 12:56:40PM +0200, Sven Verdoolaege wrote: > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] name [value [value_regex]] maybe something more like 'git-config' [ scope ] where you mention later that scope can be --system | --global | --remote would be more readable... > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] --add name value > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] --replace-all name [value [value_regex]] > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] --get name [value_regex] > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] --get-all name [value_regex] > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] --unset name [value_regex] > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] --unset-all name [value_regex] > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] --rename-section old_name new_name > +'git-config' [--system | --global | --remote=[<host>:]<directory ] > + [type] --remove-section name > +'git-config' [--system | --global | --remote=[<host>:]<directory ] -l | --list > > DESCRIPTION > ----------- > @@ -80,6 +89,10 @@ OPTIONS > Use system-wide $(prefix)/etc/gitconfig rather than the repository > .git/config. > > +--remote=[<host>:]<directory > + Use remote config instead of the repository .git/config. > + Only available for reading options. Why did you add it to all options in the SYNOPSYS then? Gruesse, -- Frank Lichtenheld <frank@xxxxxxxxxxxxxx> www: http://www.djpig.de/ - To unsubscribe from this list: send the line "unsubscribe git" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html