This is more readable, and won't break if we ever change the order of the date_mode enum. Signed-off-by: Jeff King <peff@xxxxxxxx> --- builtin/show-branch.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/builtin/show-branch.c b/builtin/show-branch.c index 323f857..d784613 100644 --- a/builtin/show-branch.c +++ b/builtin/show-branch.c @@ -784,7 +784,7 @@ int cmd_show_branch(int ac, const char **av, const char *prefix) else msg++; reflog_msg[i] = xstrfmt("(%s) %s", - show_date(timestamp, tz, 1), + show_date(timestamp, tz, DATE_RELATIVE), msg); free(logmsg); sprintf(nth_desc, "%s@{%d}", *av, base+i); -- 2.4.4.742.g862750c -- To unsubscribe from this list: send the line "unsubscribe git" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html