Stefan Beller wrote: > While talking about trivia, what is the projects stance on > such constructs here? > while (foo) > bar(); > foobar(); > > I've seen an empty line between the bar(); and the foobar(); often, which suits readability. > What's the stance on such an empty line here? I don't think there's any guideline on that. Personally I choose depending on the context. ---- void test(void) { while (foo) bar(); foobar(); } ---- ---- while (meh) { /* * bunch of stuff */ } while (foo) bar(); foobar(); ---- Cheers. -- Felipe Contreras -- To unsubscribe from this list: send the line "unsubscribe git" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html