On 12/4/06, Martin Nordholts <enselic@xxxxxxxxx> wrote: > gegl_node_connect_to is much better. Why would we want to have two terms > for the same thing? The code for it would be > > gboolean > gegl_node_connect_to (GeglNode *self, const gchar *source_pad_name, > GeglNode *sink, const gchar *sink_pad_name) > { > return gegl_node_connect_from (sink, sink_pad_name, self, > source_pad_name); > } 2006-12-04 Øyvind Kolås <pippin@xxxxxxxx> Added a gegl_node_connect_to function as syntachtic sugar for gegl_node_connect_from. Since gegl_node_connect_to might lead to clearer code in some cases. 2006-12-04 Øyvind Kolås <pippin@xxxxxxxx> %s/gegl_node_connect/gegl_node_connect_from/ /Øyvind K. -- «The future is already here. It's just not very evenly distributed» -- William Gibson http://pippin.gimp.org/ http://ffii.org/ _______________________________________________ Gegl-developer mailing list Gegl-developer@xxxxxxxxxxxxxxxxxxxxxx https://lists.XCF.Berkeley.EDU/mailman/listinfo/gegl-developer