Fedora-40-20240217.n.0 won't install

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I'm guessing this is a known issue but using
Fedora-Everything-netinst-x86_64-40-20240217.n.0.iso to install an Xfce
workstation as a VirtualBox VM resulted in an aborted installation.
Error was:

The following error occurred while installing the payload.  This is a
fatal error and the installation will be aborted.

An error occurred during the transaction: Error in POSTIN scriptlet in
rpm package dbus-common

Fedora-Everything-netinst-x86_64-Rawhide-20240216.n.0.iso from the
previous day gives the same error.

As a sanity check I installed Fedora 39 from
Fedora-Everything-netinst-x86_64-39-1.5.iso and it worked.

Ian Laurie
FAS: nixuser | IRC: nixuser
TZ: Australia/Sydney
test mailing list -- test@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to test-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct: https://docs.fedoraproject.org/en-US/project/code-of-conduct/
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: https://lists.fedoraproject.org/archives/list/test@xxxxxxxxxxxxxxxxxxxxxxx
Do not reply to spam, report it: https://pagure.io/fedora-infrastructure/new_issue

[Index of Archives]     [Fedora Desktop]     [Fedora SELinux]     [Photo Sharing]     [Yosemite Forum]     [KDE Users]

  Powered by Linux