Re: After latest updates to F37 from updates testing, tab completion goes missing, wallpapoz stops working RESOLVED

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, 29 Aug 2022 06:36:38 -0700
stan via test <test@xxxxxxxxxxxxxxxxxxxxxxx> wrote:

> On Sun, 28 Aug 2022 22:44:46 -0700
> Adam Williamson <adamwill@xxxxxxxxxxxxxxxxx> wrote:
> > systemd doesn't exactly *do* the mounting, it just...farms it out.
> > 
> > Those errors look almost like it's literally trying to mount the
> > device `/uuid=a4377658-7454-45ed-aaf2-355f80cc9e9a` , which
> > obviously isn't going to work...  
> uuid=f9cf797e-5e90-4fa0-921a-33fac09c1960 /mnt/to_archive
> ext4    defaults,nofail        0 0
> > 
> > Can you show your /etc/fstab or the systemd mount units (whichever
> > you're using) for these mounts? Can you mount the devices manually
> > with e.g. mount /dev/real/path/to/target /mnt/to_archive or
> > whatever?  
> mount /dev/sda6 mtn/to_archive
> works.  
> But, I haven't changed the layout of the fstab, and it worked prior to
> this.  Could this failure have to do with the failure in the dracut
> services (documented in another mail) during startup?

You put me on the right path.  After the direct device mount worked, I
tried mounting using the UUID, and it failed when I used the line from
the fstab.  It turns out that UUID is case sensitive.  I'm not sure if
that is a new thing, or if I changed them all to lower case in the
fstab somehow.  But, after I changed them all to upper case in the
fstab, everything started working again.

test mailing list -- test@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to test-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam, report it:

[Index of Archives]     [Fedora Desktop]     [Fedora SELinux]     [Photo Sharing]     [Yosemite Forum]     [KDE Users]

  Powered by Linux